Atomへの乗り換えを試みたがterm2が入らなくて心が折れた

より快適な環境を求めてAtomを使おうと思った。いま使っているエディタはvim

vimはターミナルから使えるので同じ使用感が欲しく、手始めにterm2を入れることにした。そしたら入らなかった。

下記と同じ症状だったので書いてある通りにやってみたが駄目だった。xcode-select --install するとcommand line tools already installed と言われる。uninstallを試みたがさっぱりやり方が分からない。お手上げ。

GitHub - AtomにTerm2を入れた時に若干ハマった話 - Qiita